为什么没有64位Linux Firefox构建?

看来我需要。 建立自己的适用于Linux的64位Firefox,因为Mozilla在Firefox 4之前不支持它。

为什么是这样? 虽然它没有对32位变体获得的Javascript引擎进行多次速率更新,但它的目标对我来说似乎功能很好。

(修改:是的我可以运行32位变体,但我正在尝试维护我的系统免受32位错误和收集等,以及所有插件在3.0.11 64位非正式构建中的功能损失。)

更新:与Mozilla提供的64位版本不再相关,但他们没有在mozilla.org的下载网页上显示它们,只是在ftp网站上,如下面列出的解决方案中所述。

0
2019-05-03 18:45:48
资源 分享
答案: 3

Mozilla的Firefox构建实际上只是针对Windows的问题,而且没有软件程序的中央数据库。 对于我们这些Linux用户来说,很多工作都是由我们的信托基金计划主管完成的,对Firefox来说也是如此。 Arc Linux提供64位的构造,Ubuntu,等等。

只需检查你的回购!

0
2019-05-08 12:47:08
资源

我以为我的笔记本电脑上的互联网浏览器(运行64位 - 安装Ubuntu 9.04)是一个64位的版本,是不是实例?

从“关于Firefox”弹出窗口:

Mozilla / 5.0(X11; U; Linux x86_64; en - GB;汽车之家:1.9.0.11)Gecko / 2009060309 Ubuntu / 9.04(jaunty)Firefox / 3.0.11

0
2019-05-08 12:38:20
资源

它只是选择你的上游打包器 - linux发行版。 OpenSUSE提供适用于Mozilla Firefox的64位版本

0
2019-05-07 17:29:49
资源