Synchronize with numerous schedules

I have 2 Google schedules, related to my account. Yet after synchronisation, android reveals just one (the first) .
I've testimonial Google calendar setups and also located, that just the first has area "Owner", loaded with my account. The 2nd is appeared to be shared and also I am not proprietor, yet straightforward member.
How can I make my android (Samsung Galaxy Tab) integrate with both schedules?

0
2019-12-02 03:01:36
Source Share
Answers: 3

I have numerous schedules syncing to my Droid, just several of which am I the proprietor.

Most likely to the Calendar application, and also press Menu | More | Calendars. See to it that both schedules under your account are set to "synced, visible". Otherwise, faucet till it transforms to that setup.

0
2019-12-03 04:49:53
Source

If you are making use of numerous Google accounts, you require to see to it that every one of them are readied to sync calendar information :

  1. From the residence screen, most likely to Menu -> Settings -> Accounts & sync
  2. Tap on your Google account.
  3. Make certain the "Sync Calendar" alternative is examined.
  4. Repeat actions 1 - 3 for every single Google account you've included.

Samsung has their very own Calendar application on the Galaxy Tab, which is a little various from supply Android :

  1. Open up the Calendar application.
  2. Touch the Menu switch, most likely to Settings -> Calendars.
  3. See to it the calendar you desire is examined (you can additionally select the "All calendars" alternative ahead.)

Your 2nd calendar needs to currently effectively turn up in all applications that question calendar information.

0
2019-12-03 04:48:06
Source

I remember having this concern with some calendar disappointing up. If I bear in mind appropriately it concerned having some calendar disabled/hidden in google calendar at the time of the first sync ; the calendar application would certainly after that not trouble seeking various other schedules.

Attempt entering Settings > Accounts and also Sync > Auto - sync and also uncheck it.

Most likely to google calendar on the internet, see to it all your calendar show up.

After that in Settings > Applications > Manage Applications > All > Calendar Storage > Clear Data

Back to Settings > Accounts and also Sync > Auto - sync , examine it.

When you next open your calendar, it needs to be vacant, yet you need to have the ability to select all your schedules.

0
2019-12-03 04:47:45
Source