Just how do I enable greater resolutions on my LG Flatron W1941S check (I am Running Fedora 9, KDE 4.2)?

I lately transformed my display to LG Flatron W1941S. (When I claim transformed, I suggest I simply disconnected the older one and also connected in the new one.)

For one reason or another, I am stuck to maximum screen resolution 1360*768.

On an additional COMPUTER the very same display conveniently gives resolutions till 1400*900

Below is my/ etc/X11/xorg. conf documents (I transformed it after an analysis tutorial someplace) :

# Xorg configuration created by system-config-display

Section "ServerLayout"
    Identifier     "single head configuration"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "InputDevice"

# keyboard added by rhpxl
    Identifier  "Keyboard0"
    Driver      "kbd"
    Option      "XkbModel" "pc105"
    Option      "XkbLayout" "us"
EndSection

Section "Monitor"
    Identifier   "Monitor0"
    ModelName    "LCD Panel 1440x900"
    Modeline     "1440x900_75.00"  136.49  1440 1536 1688 1936  900 901 904 940  -HSync +Vsync
    HorizSync    31.5 - 74.7
    VertRefresh  56.0 - 65.0
    Option      "dpms"
EndSection

Section "Device"
    Identifier  "Videocard0"
    Driver      "intel"
EndSection

Section "Screen"
    Identifier "Screen0"
    Device     "Videocard0"
    Monitor    "Monitor0"
    DefaultDepth     24
    SubSection "Display"
        Viewport   0 0
        Depth     24
        Modes     "1440x900" "1280x1024" "1024x768"
    EndSubSection
EndSection

Do I require to install any kind of vehicle drivers? What am I missing out on below?

0
2019-05-04 18:33:09
Source Share
Answers: 2

Upgrading would certainly virtually most definitely deal with the concern. The computer system is still going off the old display's vehicle drivers. There need to be an alternative in the system arrangement to transform the display vehicle driver. Otherwise, you might need to transform the xorg.conf. Possibly attempt running system - config - display as origin, as the first line of your xorg.conf claims.

Additionally, you claim that the display is 1400x900 which can create a concern with the xorg.conf claiming 1440x900. I do not recognize if that's the concern, certainly.

0
2019-05-10 14:17:17
Source

You can begin by updating to Fedora 11.

Additionally, more recent variations of Xorg are great at autodetection. Comment out Modeline, HorizSync, VertRefresh alternatives. Reactivate X to see if it functions.

You can backup the xorg.conf, and also remove it completely. In this way, it functions better occasionally :)

Warning If you can not make use of console to revive a non - working X, do not attempt these in the house, attempt it in addition to a linux master (or an additional computer system attached to IRC/superuser) :D

0
2019-05-09 01:48:35
Source