Mounting Netbeans 6.9

I downloaded and install the most up to date Netbeans installer (6.9) which is not yet readily available on 10.04.

I attempted to

"sudo ./netbeans-6.9-ml-linux.sh" 

yet it does not install anything. I get the adhering to messages prior to the installer gives up calmly:

Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
0
2019-05-05 04:21:10
Source Share
Answers: 3

At a hunch you possibly require a pre - requisite the Sun JDK as opposed to the OpenJDK supplied by default. You'll locate it in the Canonical Partner database. Below's a post which speaks about it : -

http://www.clickonf5.org/linux/how-install-sun-java-ubuntu-1004-lts/7777

0
2019-05-08 08:37:32
Source

I have actually experienced been some troubles with the Netbeans installer not presenting effectively on the Ubuntu Netbook remix. The very same trouble times takes place if you have the 3D results on your desktop computer (Compiz).

You can start netbeans making use of the MToolkit (or add to the start up manuscript)

AWT_TOOLKIT=MToolkit /usr/local/netbeans-6.5/bin/netbeans

Or simply switch off compiz whilst you install netbeans.

If you run the netbook remix, logout and also select the Gnome session prior to login back in once more and also you have the regular desktop computer. You need to after that have the ability to install netbeans.

I additionally had a trouble with running netbeans under the netbook remix, needing to either unmaximise netbeans or run in complete screen.

Look at the area details for Netbeans on Ubuntu.

0
2019-05-08 08:09:40
Source

Its unclear which symbolic link you changed, yet if you have greater than one java digital equipment mounted, its advised to handle them with the choices system in Ubuntu (debian).

To see the checklist of mounted java digital equipments on you system, run the command :

sudo update-java-alternatives -l

To set the sunlight java digital equipment to the be the one made use of, after that make use of the command :

sudo update-java-alternatives -s java-6-sun 

Transforming symbolic web links can create you troubles if there is a plan upgrade and also the link get restored by the plan supervisor.

Look at the Java on Ubuntu web page for even more information.

0
2019-05-08 08:06:43
Source