5.1 border sound

Ok, So I've constantly had problem with making it possible for 5.1 in Ubuntu. Running alsamixer:

I have: Master, Headphones, PCM, Front, Front Mi, Front Mi, Surround, Center. All go to 100%

Card:HDA Intel

Chip:Realtek ALC888 (This is my onboard sound, Its a dell workshop, with 7.1 incorporated sound)

Running speaker-test -c6 -twav I just get the front 2 audio speakers (Right/Left) making any kind of sound. The others make no sound in all.

I have nothing else sound card to make use of as all my PCI ports are consumed.

Daemon.conf:

; daemonize = no
; fail = yes
; allow-module-loading = yes
; allow-exit = yes
; use-pid-file = yes
; system-instance = no
; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB
; lock-memory = no
; cpu-limit = no

; high-priority = yes
; nice-level = -11

; realtime-scheduling = yes
; realtime-priority = 5

; exit-idle-time = 20
; scache-idle-time = 20

; dl-search-path = (depends on architecture)

; load-default-script-file = yes
; default-script-file = 

; log-target = auto
; log-level = notice
; log-meta = no
; log-time = no
; log-backtrace = 0

resample-method = speex-float-1
; enable-remixing = yes
; enable-lfe-remixing = no

flat-volumes = no

; rlimit-fsize = -1
; rlimit-data = -1
; rlimit-stack = -1
; rlimit-core = -1
; rlimit-as = -1
; rlimit-rss = -1
; rlimit-nproc = -1
; rlimit-nofile = 256
; rlimit-memlock = -1
; rlimit-locks = -1
; rlimit-sigpending = -1
; rlimit-msgqueue = -1
; rlimit-nice = 31
; rlimit-rtprio = 9
; rlimit-rttime = 1000000

; default-sample-format = s16le
; default-sample-rate = 44100
; default-sample-channels = 6
; default-channel-map = front-left,front-right

default-fragments = 8
default-fragment-size-msec = 10
0
2019-05-05 05:41:04
Source Share
Answers: 2

You can attempt this in incurable :

sudo alsamixer

You need to see different "quantity" areas (eg, Front, Line - In, Center/LFE, etc) that you can silence and also unmute (pushing the'm' key) or transform the quantity with the arrowhead keys.

If that does not function, after that would certainly you happily make clear if you have a sound card (apart from your motherboards sound). :D

0
2019-05-08 15:14:39
Source

Try this :

Select sound preferences from sound indication food selection, most likely to equipment tab and also select the relevant border alternative from the account food selection.

If all works out, you need to have a functioning 5.1 sound.

0
2019-05-08 06:31:10
Source