I'm obtaining a mistake when I attempt to install the Amazon MP3 Downloader

When I run the.deb submit I downloaded and install from here, I get this mistake:

Error: Dependency is not satisfiable: libboost-filesystem1.34.1

Does any person recognize a job around for this?

0
2019-05-09 11:23:32
Source Share
Answers: 2

You'll see that the variation of that plan in the lucid repos is :

libboost-filesystem1.40.0

You can inform by looking for the plan on the system. From an incurable run the command :

apt-cache search libboost

The variation is updated from the one that the Amazon downloader is seeking. According to the Amazon website, the downloader is compatitlbe with Ubuntu verion 9.04 which is a years of age. Are you running an extra current variation?

There is a note in this blog post below : http://blog.binarykatana.com/post/amazon-mp3-downloader-on-lucid/

Note that if you utilize this you're executing some possibly bad/unsupported activities. However the most effective remedy would certainly be for Amazon to much better sustain their download customer.

0
2019-05-10 07:30:58
Source

The Amazon MP3 Downloader plan is suggested for usage with 9.04 and also relies on some plans that are currently outdated. The good news is, you can download and install the currently - obsolete libboost-filesystem1.34.1 from packages.ubuntu.com and also install it by hand.

If the Amazon.deb offers you more dependence mistakes, I can aid you locate those plans too.

I need to state that there are choices to the Amazon MP3 Downloader. Pymazon is an alternative, and also there is now a Banshee extension to do the work.

0
2019-05-10 06:37:56
Source