KATE maintains neglecting I have the covering plug-in made it possible for

I'm making use of Kubuntu (Karmic) and also KATE is my favored editor. I do not enable several plug-ins, yet I actually like the inline covering.

The trouble is, throughout re-starts, KATE appears to neglect that I allowed this plug-in. I've examined throughout all sessions and also the actions coincides.

Exists some very easy means to repair this?

0
2019-05-06 02:26:45
Source Share
Answers: 1

This is a bug with Kate . Yet if you disable the session vehicle conserve, it lots the plugins. You can do this by transforming the Application Startup Behavior to Start new session. Application Startup Behaviors can be transformed from Settings > Configure Kate > Sessions . This is not a solution, simply a stroll - around.

0
2019-05-08 14:43:32
Source