Just how to miss system hotkeys when making use of terminal emacs?

I such as to run GNU emacs in a Terminal window under Mac OS X 10.6.4.

However, whenever I struck a warm key for emacs I usually "journey" on an OS X system warm key.

As an example, when I struck + space in emacs, I wind up opening up Spotlight.

Exists a means to "miss" system degree warm keys when I make use of emacs under Terminal.app?

I despise to need to by hand shut down all system warm keys and also re-enable them whenever I make use of emacs.

0
2019-05-04 00:53:18
Source Share
Answers: 1

Found a means below that addressed a lot of my very own trouble :

https://stackoverflow.com/questions/604808/option-or-command-key-as-meta-key-for-lispbox-on-macintosh

0
2019-05-07 22:32:44
Source