Just how do I stop from obtaining alerted two times when I get a message to my Google Voice number?

When I receive a sms message to my Google voice number, I get an alert from my message application, along with the Google Voice application. Presumably that the message is being sent to my cell number, yet I've switched off message forwarding in the Voicemail & Text setups. Exists an additional establishing that I am missing out on?

0
2019-05-04 02:00:24
Source Share
Answers: 2

From Google Voice setups (on the internet, not the phone application ), under phones, select your mobile number, and also Edit. Uncheck "Receive SMS on this phone"

0
2019-05-07 21:44:37
Source

Make certain you have actually upgraded to the most up to date variation of the Google Voice application in the marketplace. After that open the application on your phone.

Most likely to : Settings > Sync and also notifications. Uncheck the "Notifications using sms message" box. Back right out, and also simply for excellent action, reboot your phone.

0
2019-05-07 21:38:03
Source