Climate alert affixed to clock applet

I am incapable to get the climate alert that features the clock applet to function.

I have it readied to Ottawa, Canada. What appears to be the trouble.

Canada jokes to the minimum please :)

Please and also thanks.

0
2019-05-06 23:23:30
Source Share
Answers: 3

It can be that it's not obtaining any kind of information from your neighborhood whether terminal, I presume. Have you attempted establishing it to a various area - simply to see if it operates at all?

0
2019-05-08 19:42:21
Source

You might intend to attempt establishing Ottawa airport terminal code (YOW) as climate terminal. It generally benefits me (LEAS, Asturias, Spain) when any kind of various other climate terminals are down or do not function. All the best!

0
2019-05-08 19:41:33
Source

The Canadian area that I have in the Weather device on my computer system consists of the district.

When I most likely to the Choose Location screen and also type "Ottawa" I get a recommended access of "Ottawa, Ontario, Canada". Making use of the recommended area cause the climate symbol close to the placename, yet if I enter "Ottawa, Canada" no climate details is presented.

Attempt including a new area and also see to it to select the name pointer that need to show up when you type "Ottawa". I have actually located some traits with the climate areas on the clock food selection, at the very least on my system. (I have actually clarified them listed below.)


On my Ubuntu system, so as to get the climate symbol I needed to in fact select the recommended area name as opposed to keying the complete name.

If Ubuntu has actually not identified the area the complete "message of the "Location Name" area (as an example "Ottawa, Ontario, Canada") will certainly be presented. If the area has actually been identified the display screen will certainly reduce that to simply "Ottawa". The climate symbol just appears to show up when Ubuntu identifies the name.

Below is what I did :

  1. I mosted likely to the Locations tab of the Clock Preferences and also included an area called "Ottawa, Canada" with a time area of "Eastern Time (GMT - 5/ GMT - 4) ".
  2. I after that modified the area I simply included, and also transformed the area name to "Ottawa, Ontario, Canada".
  3. Without clicking the recommended name that turned up, I clicked OK.

Now the Locations checklist presented "Ottawa, Ontario, Canada" without climate.

Ultimately, I modified the area once more, and also backspaced some letters to get the pointer popup to re-emerge. I picked "Ottawa, Ontario, Canada" from the popup and also clicked ALRIGHT once more. Currently the Locations detailed presented "Ottawa" with a climate symbol.

I also attempted replicating every one of the details from a functioning area access (consisting of the latitude and also longitude) right into a new area. The only means I can get the climate symbol was by in fact picking the ideal name from the pointer popup.

0
2019-05-08 19:15:12
Source