Obtaining Subclipse in Aptana to collaborate with the latest release of Subversion

The variation of Subclipse (1.2.4) presently readily available via Aptana's automated Plugins Manager does not collaborate with the latest variation of Subversion.

I see on the Subclipse internet site nonetheless that they have 1.4.2 out for Eclipse. So I included a new remote update site to my Update supervisor. When I attempted to install it, it informed me I required Mylyn 3.0.0. So after much looking I located Mylyn 3.0.0 and also included another new remote update site to my upgrade supervisor. After that when I attempted to install that, it informed me I required org.eclipse.ui 3.3.0 or equal.

Considering the arrangement information for Aptana, it resembles it is constructed versus eclipse 3.2.2.

Does any person recognize if there is a means to update the variation of Eclipse Aptana that is constructed versus to 3.3.0? Or if there is a few other means to get Subclipse to collaborate with the really latest variation of Subversion?

I recognize this isn't always a "shows" inquiry, yet I wish it's alright given that it's very pertinent to the shows experience.

0
2019-05-07 00:44:53
Source Share
Answers: 1

I've had troubles with JavaHL in Eclipse Ganymede, when it functioned penalty in Eclipse Europa. I'm not exactly sure just how Aptana is various, yet attempt either updating JavaHL or changing to the pure - java SVNKit execution within the Subclipse config.

0
2019-05-08 20:42:45
Source