How to downgrade firefox to 3.6.15?

I have the resource code in tar.bz2 yet when I attempted these guidelines on http://www.cyberciti.biz/faq/install-firefox-4-0-tar-bz2-in-linux/ it is simply opening up Firefox 4 (this guideline is to install firefox 4 yet I transformed 4 to 3.6.16).

Many thanks.

0
2022-06-07 14:35:49
Source Share
Answers: 1

You possibly suggested 3.6.x, 3.6.17 is the most up to date variation in the 3.6 branch.

  1. Firefox 3.6.x can be downloaded and install from http://www.mozilla.com/firefox/all-older.html
  2. Extract the pressed tarball by implementing:

    tar xjf firefox-3.6.17.tar.bz2 -C ~
    

    The directory site ~/firefox will certainly be developed. Keep in mind that the Cyberciti overview removes it to /opt, which calls for origin permissions yet damages the Firefox updater.

  3. To run firefox currently, concern:

    ~/firefox/firefox
    

Only your account will certainly have the ability to run Firefox 3.6.17 (given that it is currently mounted in your house directory site). And also if you have not gotten rid of Firefox 4, after that the most up to date most recent variation will certainly remain in the system and also readily available to all customers, including you.

1
2022-06-07 14:57:04
Source