Corrupt plymouth boot screen when using properietary Nvidia drivers

I lately obtained the last variation of Ubuntu Natty Narwhal x64 and also every little thing is functioning simply great. The only point I am having problem with is the boot screen. After I mounted the exclusive nVidia vehicle drivers, the boot screen comes to be corrupt and also just reveals message (as it has actually been doing given that Ubuntu 10.04). When I adhered to the guidelines to deal with the boot screen in 10.04 and also 10.10, the boot screen still continues to be the very same and also the trouble isn't settled. Please offer a complete overview on just how to repair this trouble.


Equipment Details

Computer: HP Pavilion p6240in

  1. Processor: Core 2 duo

    Memory: 4096 megabytes

    Graphics: nVidia G210 3d graphics

Monitor: Dell 17 inch lcd


Another inquiry I would love to ask is whether it is feasible to utilize this manuscript (http://www.webupd8.org/2010/10/script - to - solution - ubuntu - plymouth - for.html) with 11.04. I am asking this inquiry due to the fact that it claims that the manuscript functions just with 10.04 and also 10.10.

4
2022-06-07 14:36:41
Source Share
Answers: 2

I obtained corrupt boot and also incurable displays (white blocks with black lines) when mounting 11.04 with an nvidia graphics card, though X web server itself was all right. I dealt with the trouble by apt-get install startupmanager, running startupmanager and also raising the boot screen resolution and also colour deepness.

3
2022-06-07 15:43:45
Source

Abou manuscript: yes, I have actually simply made use of for Kubuntu. Concerning your trouble, I assume, you have actually missed out on some action, or made typo in cfg documents. Reconsider all of it. The resolution you pick have to be readily available using VBE. Enter GRUB console while starting and also command "vbeinfo" to get a checklist.

0
2022-06-07 15:04:46
Source