sharepoint search is not working

I have a concern with SharePoint search.

The scenario

The server is mounted with SharePoint on a ranch with 2 web servers. A new application swimming pool is developed which application swimming pool is making use of a domain name account called moss_service. moss_service is readied to remain in the manager team in both server. moss_service is additionally readied to be the db_creator in the web content data source. When I examined it originally, the search is default web content accessibility account is making use of an additional various account, I transformed that to be making use of moss_service account. I really did not do IIS reset due to the fact that this is a manufacturing server, they do not desire constant iis reset. Oddly, examining the services.msc under "office sharepoint server search" the account is still making use of an old one. (and also evidently it is just working on 1 server, the various other server is not running) I after that transform that to the following: domainbkslshmoss_service with the password.

and afterwards I rerun the crawl.

Just how do I detect the concern

Basically everytime I transform something I reactivate the crawl and afterwards examine the occasion visitor. Numerous points appear yet the adhering to is the significant ones:

The start address can not be crept. The password for the web content accessibility account can not be decrypted due to the fact that it was saved with various qualifications. Re - type the password for the account made use of to creep this web content. (0x80042406)

Performance monitoring can not be booted up for the collector object, due to the fact that the counters are not filled or the shared memory object can not be opened up. This only influences schedule of the perfmon counters. Reactivate the computer system.

Accessibility is refuted. Examine that the Default Content Access Account has accessibility to this web content, or add a crawl regulation to creep this web content. (0x80041205)

Crawl Logs Result

The crawl log is revealing this:

The password for the web content accessibility account can not be decrypted due to the fact that it was saved with various qualifications. Re - type the password for the account made use of to creep this web content.

I attempted transforming it once more at service.mstsc and also the rerun the complete crawl once more yet after that it does not function. I have attempted entering it making use of the adhering to means:

moss_service @domain.local

and also

domainbkslshmoss_service

My Questions are:

How do I repair this? Is this properly to arrangement the search? Does the search account needs to be making use of a various domain name account? Felt like one solution makes complex the various other, just how do I set this right? Is it worth it to update to sp2?

1
2022-06-07 15:17:19
Source Share
Answers: 1

Typically the crawl account is various from your solution account. The most effective techniques records for the crawl account claim that it MUST NOT belong to your ranch managers team, and also need to not be a manager on the web server.

Below are web links to the most effective techniques records from microsoft:

http://technet.microsoft.com/en-us/library/cc263445.aspx

http://go.microsoft.com/fwlink/?LinkID=92883&clcid=0x409

And a link for the correct means to transform the account name/password: http://support.microsoft.com/kb/934838

1
2022-06-07 17:31:46
Source