Empathy symbol not presented in gnome panel

when I shut the empathy carrier customer, a little symbol made use of to turn up as a notification. When I obtained inbound conversations, the symbol made use of to start blinking. I restructured web content on my panel and also since capability is gone! I attempted including "Indicator - Applet" to the panel yet all this does is turn up an envelope which brighten when there is some task on empathy. I intend to make use of the Empathy voice bubble symbol rather. Any kind of pointers valued.

I am making use of Ubuntu Lucid Lynx 10.0.4.

0
2019-05-13 04:27:04
Source Share
Answers: 2

Solved. These are the actions I adhered to:

  1. Quit Empathy if it is running.
  2. Release Empathy. After that, Edit - > Preferences - > Notifications. Uncheck the "Show inbound messages in the messaging food selection" box. This will certainly install the Empathy bubble notification symbol in the panel.

The procedure will certainly function regardless of whether you have the Indicator - Applet included in your panel or otherwise.

0
2019-05-18 04:40:40
Source

I would not remove the indicator - applet, as it additionally is your audio food selection and also power indicator.

Examine this bug out on Launchpad. Is it the like you are reporting? If it is, please check in and also click the link where it claims "This bug influences X individuals. Does it influence you?". There are additionally some points to repair this concern in the bug string.

I have not located a plugin for empathy to add the tray symbol back.

0
2019-05-13 15:22:00
Source