apt - build & Chromium PPA

I would certainly such as to build an (maximized) Version of Chromium for my equipment with apt - improve Ubuntu 10.04. I've included a Chromium - PPA to my/ etc/sources. list.d/ similar to this:

deb http://ppa.launchpad.net/chromium-daily/stable/ubuntu lucid main
deb-src http://ppa.launchpad.net/chromium-daily/stable/ubuntulucid main

But if I run

sudo apt-build install chromium browser

It informs me

chromium - internet browser will certainly not be constructed due to the fact that it does not have a resource plan. Missing out on resource plan name for source_by_source ().

On the various other hand sudo apt - get resource chromium - internet browser

appears to function great, also downloads the 6.x from the PPA

What am I doing incorrect? Structure ffmpeg and also firefox using apt - build functioned like a wind. Other than that my recommended chromium is from a PPA I do not see a distinction.

0
2019-05-13 04:55:31
Source Share
Answers: 2

Try this

sudo add-apt-repository ppa:chromium-daily/stable && sudo apt-get update && sudo apt-get install chromium-browser

As for your sources.list.d documents offer a room besides ubuntu and also lucid similar to this "/ ubuntu lucid major" if the very same remains in your resource and also its not a typo:)

0
2019-05-17 18:11:49
Source

Yes, the line with the "ubuntulucid" is a typo, the initial has actually those 2 seperated.

@sagarchalise : Thats specifically just how I mounted Chromium which does job. Nonetheless, I would love to have it build by apt - build as opposed to mounting the binary variation with apt - get. So it doen't benefit me. Including the database once more really did not benefit me either.

MODIFY

Solved! Feels like apt - build demands all deborah - src databases it need to make use of inside / etc/apt/sources. checklist . By including the PPA using apt - add - database a different apply for each new repository obtains developed (inside/ etc/apt/sources. list.d). So placing both line straight right into / etc/sources. checklist and also running

sudo apt - build upgrade & & sudo apt - build - - reinstall install chromium - internet browser

dealt with the concern for me. Many thanks for your suggestions however!

EDIT

This bugreport on launchpad appears relevant.

0
2019-05-17 17:30:06
Source