xrandr records exterior VGA result attached despite having no wire affixed

I have an equipment running Karmic which is installed in a huge screen. When I run xrandr -q, it reports that the VGA result is attached, also when there is no screen affixed. This is creating some concerns with various other resolution - relevant software program (that I can not transform presently).

Exists a means to disable the VGA result to make sure that it does not turn up in all, or exists some solution I can backport to make sure that it no more records inaccurately? Some details on the system is listed below. Regarding I can inform it takes place just on this equipment.

xrandr

Screen 0: minimum 320 x 200, current 1360 x 864, maximum 4096 x 4096
VGA connected 1360x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1360x768       59.8* 
   1152x864       60.0  
   1024x768       60.0  
   800x600        60.3  
   640x480        59.9  
LVDS connected 1152x864+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1920x1080      60.0 +
   1680x1050      84.9     74.9     69.9     60.0  
   1600x1024      60.2  
   1400x1050      85.0     74.8     70.0     60.0  
   1280x1024      85.0     75.0     60.0  
   1440x900       59.9  
   1280x960       85.0     60.0  
   1360x768       59.8  
   1152x864      100.0     85.1     85.0     75.0     75.0     70.0     60.0* 
   1024x768       85.0     75.0     70.1     60.0  
   832x624        74.6  
   800x600        85.1     72.2     75.0     60.3     56.2  
   640x480        85.0     72.8     75.0     59.9  
   720x400        85.0  
   640x400        85.1  
   640x350        85.1  
TV disconnected (normal left inverted right x axis y axis)

lspci

00:02.0 VGA compatible controller: Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller (rev 03)
    Subsystem: Micro-Star International Co., Ltd. Device 8030
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 27
    Region 0: Memory at fe900000 (64-bit, non-prefetchable) [size=1M]
    Region 2: Memory at d0000000 (64-bit, prefetchable) [size=256M]
    Region 4: I/O ports at c000 [size=8]
    Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
        Address: fee0100c  Data: 4191
    Capabilities: [d0] Power Management version 3
        Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
        Status: D0 PME-Enable- DSel=0 DScale=0 PME-
        Bridge: PM- B3+
    Kernel modules: i915

00:02.1 Display controller: Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller (rev 03)
    Subsystem: Micro-Star International Co., Ltd. Device 8030
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Region 0: Memory at fe800000 (64-bit, non-prefetchable) [size=1M]
    Capabilities: [d0] Power Management version 3
        Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
        Status: D0 PME-Enable- DSel=0 DScale=0 PME-
        Bridge: PM- B3+
0
2019-05-13 05:11:11
Source Share
Answers: 1

After including

Option "monitor-VGA" "VGA" 

to the "Device" area of your xorg.conf, add the adhering to "Monitor" area:

Section "Monitor" 
    Identifier "VGA" 
    Option "Ignore" "True" 
EndSection

This will certainly inform X to overlook the result.

0
2019-05-18 01:08:00
Source