Pulseaudio playing border via headset

I am making use of xubuntu 10.04, and also I am having concerns with the sound. First points simply appeared weird, after that I identified that I am in fact obtaining the border left and also border appropriate sound in my headset. If I transform the equilibrium in aumix to either much left or much right, points sound far better. I still get sound in both earphones, yet just the left or appropriate network.

If I do audio speaker - examination - c6, it comes to be clear that I am missing out on the facility network.

In/ etc/pulse/daemon. conf I have set default - example - networks = 2

Is there a means for pulseaudio to downmix from border to stereo for the ouptut?

0
2019-05-13 05:21:21
Source Share
Answers: 1

In System - > Preferences - > Sound

  • Select Hardware
  • Select your tool
  • Choose the account you desire (like Analog stereo result)
  • Select result
  • Check your tool
0
2019-05-17 18:04:30
Source