I mounted an additional SMS application, currently I get alerted two times

I have a Google Nexus One with Android 2.2. I really did not such as the default SMS-application so I mounted Handcent-SMS. Currently when I get an SMS, I get alerted two times. Just how can I repair this?

0
2019-05-04 03:22:31
Source Share
Answers: 3

You can switch off alert in your supply Messaging application by entering into the setups dialog (Menu switch -> Settings ) and also unchecking Notifications

0
2019-05-07 22:00:19
Source

Open the default messaging application, click the food selection switch and afterwards Settings. Scroll down and also disable Notifications .

0
2019-05-07 21:57:21
Source

The clearest solution I've seen is below : http://www.droidforums.net/forum/droid-applications/8328-how-guide-disable-double-notifications-when-using-handcent-sms.html

Quoting :

  1. Open the "messaging" from the application cabinet
  2. Push the "food selection" switch (the 2nd switch from left under of your Droid
  3. Click SETTINGS
  4. Scroll down and also UNCHECK "Notifications"
  5. To futher disable the mssaging application you can UNCHECK" Auto-Retrieve" (this protects against the "Messaging" App from also downloading and install messages.
  6. Exit the application. Rejoice. Live long and also Prosper. Yay!
0
2019-05-07 21:53:43
Source