Quicksilver goes right to text-entry setting

On my old-ish MacBook Pro (pre-unibody ), Quicksilver has actually been being mischievous for fairly time. I discharge the key-board command to release it (I such as command-space, changing Spotlight ), and also it shows up in text-entry setting as opposed to option setting. I can strike retreat and also QS shuts, yet absolutely nothing I can do makes it show up ready to browse the things it finds out about.

It made use of to function simply wonderful. Yet it's a waste of cycles now due to the fact that it's entirely incapable to function as what it does.

I've re-launched it, I've removed and also re-installed it. Absolutely nothing appears to aid.

0
2019-05-07 12:40:16
Source Share
Answers: 1

If I remember, there's a QS trigger called something like "Command Window In Text Mode." Most likely to Quicksilver > Triggers > Quicksilver, I assume, and also consider what triggers are made it possible for.

An additional opportunity is that you have the "Spacebar Behavior" readied to "Switch to message setting" in Quicksilver > Preferences > Command, and also this is obtaining caused when you make use of cmd - room. It should not matter, yet it's worth an appearance.

0
2019-05-09 06:30:49
Source