How do I protect against "No Internet calling account" mistake?

I'm running 2.3 - Gingerbread. Calling was functioning penalty over the telephone network. I set up the net calling attribute by including an account to examine the featuire out. After that I got rid of the account. Every single time I call a number I get this mistake:

No Internet calling account
There are no Internet calling accounts on this phone. Add one now?

If I click terminate, it does not call making use of the telephone network it simply goes back to the home screen.

I've gotten rid of the defaults for the Dialer application yet still the trouble lingers.

Does any person recognize just how I can stop this mistake?

0
2019-05-18 20:29:11
Source Share
Answers: 5

I've had the very same trouble. Attempt this : most likely to Settings ; Call ; Use Internet Calling ; and also select the center alternative : Only for Internet telephone calls. I have not run into the trouble given that I did this. All the best!

0
2019-12-04 05:24:19
Source

I had actually Voice Changer mounted and also the 2nd I uninstalled that it functioned. Additionally most likely to Settings - > Call and also go to the base and also strike "Only for Internet Calls".

0
2019-05-30 07:57:58
Source

Go to Settings >> Applications >> Manage applications >> All >> Dialer.
Under "Launch by default" press the "Clear defaults" switch.

0
2019-05-21 15:37:32
Source

While I do not have the Nexus S, so can not claim without a doubt, yet my hunch is that you've mistakenly made Internet Calling the default activity for calling a number. Most likely to setups > applications > take care of applications and also clear defaults on the Internet calling application, not the dialer.

0
2019-05-19 12:44:12
Source

Do you have an application called "Voice Changer" mounted? I've read that it can create this. Additionally if you have google voice mounted, do you have it readied to "Never Dial with Google Voice"?

If those are not the reason, do you have any kind of various other "Phone Linking" applications or "Sip Dialers" etc, remove them and also see if your concern quits.

0
2019-05-19 12:12:53
Source