gstreamer vaapi trouble

I mounted gstreamer - vaapi from this PPA:

ppa: guido - iodice/video

sudo proper - get install gstreamer0.10 - vaapi libgstvaapi - x11 - 0 libgstvaapi0

yet, if I run symbol flick gamer (using incurable) it is show this mistake:

(totem:3383): GLib-GObject-WARNING **: g_object_set_valist: object class 'TotemScrsaver' has no property named 'reason'

(totem:3383): GLib-GObject-WARNING **: value "10752000" of type 'guint' is invalid or out of range for property 'connection-speed' of type 'guint' libva: libva version 0.31.0 Xlib: extension "XFree86-DRI" missing on display ":0.0". libva: va_getDriverName() returns 0 libva: Trying to open /usr/lib/dri/nvidia_drv_video.so libva error: /usr/lib/dri/nvidia_drv_video.so init failed libva: va_openDriver() returns -1 Segmentation fault

It is appears I misunderstand nvidia_drv_video. so. What should I do?

If I uninstall it, it is job penalty, yet I intend to utilize this vaapi backend for my video translating using GPU while I run gstreamer based applications.

PS:

I make use of Ubuntu Lucid 64bit and also MSI CR 400 Notebook:

  • Intel Core 2 Duo
  • Nvidia 8200M
0
2019-05-18 22:12:59
Source Share
Answers: 1

If you are absolutely making use of the nvidia exclusive vehicle driver after that it is possibly a trouble with the PPA plan and also you need to report the trouble to Guido Iodice :

https://launchpad.net/~guido-iodice

0
2019-12-05 01:14:08
Source