Text boot photo not rather one, just how do I get rather one back?

Feasible Duplicate:
Boot screen in low graphics/text mode

When I had 10.04 I tampered the boot photo making use of a guide online too with the 800x600 ubuntu boot logo design. Nonetheless after updating to 10.10, I currently simply get "Ubuntu 10.10" in message and also no rather logo design.

I changed my adjustments (I supported every documents prior to making the adjustments), yet this hasn't done the trick.: (

  1. How do I get the boot logo design back
  2. How do I get the boot logo design in 800x600?

Tool: Dell Studio 15 (i7 - 720QM 2.8 GHz), 1GB ATI Mobility Radeon HD5470 Graphics Card

Driver: ATI/AMD exclusive FGLRX graphics vehicle driver

Thanks!

0
2019-05-19 00:00:52
Source Share
Answers: 2

This isn't straight pertaining to your concern, yet I ran into the message as opposed to photo boot logo design a while back. I mounted a plan called v86d which addressed it, the overview listed below, informs you just how to change Plymouth. With any luck, it can aid you with your concern:

http://news.softpedia.com/news/How-to-Fix-the-Big-and-Ugly-Plymouth-Logo-in-Ubuntu-10-04-140810.shtml

0
2019-05-21 10:43:21
Source

Having rather the very same trouble, either on 10.04 or 10.10: first boot behaved, yet following mounting exclusive nvidia vehicle driver, boot remained in message setting!

I've located this web page really helpfull:

http://idyllictux.wordpress.com/2010/04/26/lucidubuntu-10-04-high-resolution-plymouth-virtual-terminal-for-atinvidia-cards-with-proprietaryrestricted-driver/

Hope this aid.

- - didier

0
2019-05-21 10:41:59
Source