Just how can Wolfenstein Enemy Teritory with dependence on libgtk1.2 be mounted on Ubuntu?

Hey,. Im attempting to install Wolfenstein E.T nonetheless it thinks of this mistake message when running, Saying its absent Libgtk-1.2. In the repos there is just libgtk2.0 any kind of suggestions just how i can navigate this trouble?

0
2019-05-04 06:42:49
Source Share
Answers: 2

The enemy-territory plan which is readily available from http://www.playdeb.net does not rely on libgtk1.2.

0
2019-05-08 01:10:09
Source

Either download and also compile libgtk-1.2 or upgrade and also recompile the video game (do not assume this is an actual opportunity, yet theoretically it functions. ) You can google for guidelines on just how to compile it.

0
2019-05-07 20:51:48
Source