Why isn't my display's indigenous resolution looking like an alternative?

I'm on a tidy install of Ubuntu 10.04 LTS. My display's indigenous resolution is 1280x1024. Nonetheless, in the Monitor Preferences application, I am just offered with 640x480 and also 800x600 as alternatives. My video card is an aboard Matrox G200eW. I attempted mounting the exclusive vehicle driver from Matrox's internet site, yet the installer quickly tosses 4 mistakes. I additionally attempted making use of xrandr to set my resolution, yet it merely stands out back claiming "Size 1280x1024 not located in readily available settings." Just how can I get 1280x1024 included in my readily available dimensions to that I can switch over to it?

0
2019-05-04 10:30:10
Source Share
Answers: 4
 (II) MGA(0): Not using default mode "1280x1024" (hsync out of range)

You require to specify a display area in xorg.conf with a completely wide hsync array.

Something like :

Section "Monitor"
     Identifier "MyMonitor"
     HorizSync  xx-yy
EndSection

It would certainly be best if you place the specific hsync array for your display.

I think this is taking place due to the fact that the video vehicle driver is incapable to get proper EDID details from the display. You could additionally require to trying out your vehicle driver's setups to inform it to overlook the EDID details it's obtaining from the display.

0
2019-05-08 18:29:57
Source

If your vehicle driver sustains xrandr this needs to function :

  • Use this command :

    cvt width height
    
  • I will certainly offer a result similar to this :

    1280x1000 59.93 Hz (CVT) hsync: 62.21 kHz; pclk: 105.50 MHz
    Modeline "1280x1000_60.00"  105.50  1280 1360 1488 1696  1000 1003 1013 1038 -hsync +vsync
    
  • Copy the numbers after 105.5

  • Then make use of these commands :

    xrandr --newmode name 105.50  1280 1360 1488 1696  1000 1003 1013 1038 -hsync +vsync  
    xrandr --addmode name
    
  • The first command will certainly create a new setting with name, the secondly will certainly add that setting to the readily available checklist.

Currently you need to have the ability to select your wanted resolution from the decline - box in the common food selection.

0
2019-05-08 17:09:28
Source

I would certainly advise, appropriately mounting your vehicle drivers. After that i make certain if your visuals card can presenting the resolution 1280x1024 it will.

:)

0
2019-05-08 00:55:43
Source

Installing the exclusive vehicle driver could aid!

You can additionally place new screen settings in the arrangement documents called /etc/X11/xorg.conf yet there is no default given that every little thing is penetrated every single time X begins. So to get an excellent default you can have Xorg write the probed config to submit. This is done by closing down X and also the reactivating, informing X on the commandline that it just needs to write a config documents.

So to start with print or list these guidelines; )

Then press Ctrl + Alt + F1 to head to a console. There you will certainly need to login. Simply login as your regular blessed customer.
To stop X usage this command :

sudo service gdm stop
.

and afterwards to have X create a new configfile

sudo Xorg -configure
.

The Xorg command will certainly inform you where it have actually conserved the config and also you can currently pick to go back to X if you are extra comfy with a GUI.
Reactivate X by utilizing this command

sudo service gdm start
.

Currently modify you new xorg.conf and also wait as /etc/X11/xorg.conf locate the area that resembles the one listed below and also add the videomodes you desire (the Modes line effectively isn't there, yet simply add it after Depth like I have actually done listed below.

Section "Screen"
    Identifier    "Default Screen"
    Device        "NVIDIA Corporation NV34 [GeForce FX 5200]"
    Monitor        "CM752ET"
    DefaultDepth    16
    SubSection "Display"
        Depth        24
        Modes      "1024x768" "800x600"
    EndSubSection
EndSection
.
0
2019-05-08 00:35:57
Source