How can I avoid SSH's host verification for known hosts?

I get the adhering to punctual everytime I attempt to connect a web server making use of SSH. I type "yes", yet exists a means to aovid this?

The authenticity of host '111.222.333.444 (111.222.333.444)' can't be established.
RSA key fingerprint is f3:cf:58:ae:71:0b:c8:04:6f:34:a3:b2:e4:1e:0c:8b.
Are you sure you want to continue connecting (yes/no)? 
232
2022-07-15 04:02:50
Source Share
Answers: 2

You should only get this the first time you connect to a new host. After you respond yes the host gets stored in ~/.ssh/known_hosts and you won't get prompted the next time you connect.

Note that if ~/.ssh/known_hosts can not be written for any reason (e.g. permissions problem) then you will get prompted every time you connect.

34
2022-07-16 15:42:22
Source

Use the -o option,

ssh -o "StrictHostKeyChecking no" [email protected]
309
2022-07-16 15:39:12
Source