fedora 19 dependency issue

I am obtaining this mistake while updating:

Resolving Dependencies
--> Running transaction check
---> Package openssl.x86_64 1:1.0.1e-4.fc19 will be updated
---> Package openssl.x86_64 1:1.0.1e-29.fc19 will be an update
---> Package openssl-devel.i686 1:1.0.1e-4.fc19 will be updated
--> Processing Dependency: openssl-devel(x86-32) = 1:1.0.1e-4.fc19 for package: 1:openssl-static-1.0.1e-4.fc19.i686
---> Package openssl-devel.x86_64 1:1.0.1e-4.fc19 will be updated
---> Package openssl-devel.i686 1:1.0.1e-29.fc19 will be an update
---> Package openssl-devel.x86_64 1:1.0.1e-29.fc19 will be an update
---> Package openssl-libs.i686 1:1.0.1e-4.fc19 will be updated
---> Package openssl-libs.x86_64 1:1.0.1e-4.fc19 will be updated
---> Package openssl-libs.i686 1:1.0.1e-29.fc19 will be an update
---> Package openssl-libs.x86_64 1:1.0.1e-29.fc19 will be an update
---> Package openssl-static.x86_64 1:1.0.1e-4.fc19 will be updated
---> Package openssl-static.x86_64 1:1.0.1e-29.fc19 will be an update
--> Finished Dependency Resolution
Error: Package: 1:openssl-static-1.0.1e-4.fc19.i686 (@fedora)
           Requires: openssl-devel(x86-32) = 1:1.0.1e-4.fc19
           Removing: 1:openssl-devel-1.0.1e-4.fc19.i686 (@fedora)
               openssl-devel(x86-32) = 1:1.0.1e-4.fc19
           Updated By: 1:openssl-devel-1.0.1e-29.fc19.i686 (updates)
               openssl-devel(x86-32) = 1:1.0.1e-29.fc19
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I have actually attempted yum is pointers, yet still it is unusable

2
2022-07-25 20:41:04
Source Share
Answers: 0